05. Budżet kieszonkowy, czyli proste obliczenia

Co powinieneś wiedzieć i umieć:

  • co to jest formuła
  • jakie się wprowadza formułę
  • jakie znaki należy używać by wykonać obliczenia
  • co to jest funkcja

 

Formuła – wyrażenie matematyczne lub logiczne, którego zadaniem jest przetworzenie podanych wartości i wyświetlenie odpowiednio sformatowanego wyniku.

 Etapy wprowadzania formuł:

  • Należy kliknąć komórkę, do której chcemy wprowadzić formułę.
  • Wpisujemy = (znak równości).
  • Wprowadzamy formułę.
  • Naciskamy klawisz ENTER

 

Operatory obliczeniowe w formułach

Operator arytmetyczny

Operacja

Przykład

+ (znak plus)

Dodawanie

3+3

- (znak minus)

Odejmowanie

3-1

* (gwiazdka)

Mnożenie

3*3

/ (kreska ukośna w prawo)

Dzieleni

3/3

% (znak procent)

Procent

20%

^ (daszek)

Potęgowanie

3^2(to samo co 3*3)

 

Funkcja – zdefiniowany zestaw operacji matematycznych i formuł, które po wykonaniu zwrócą wynik obliczony przez funkcję. Przykładem funkcji jest SUMA(), która dodaje (sumuje) wartości wskazane jako argumenty (elementy) – „=SUMA(A5;A6:B5:B7)”

Funkcje dzieli się na kategorie: matematyczne, statystyczne, logiczne, finansowe, daty i czasu, bazy danych i tekstowe.

 

 

Joomla Templates by Joomla-Monster.com